Системные требования — пакет интерфейсных продуктов 5.0

Требования к модулям CAD Import (Импорт САПР) и Design (Проектирование)

Windows® Поддерживается Windows® версии 7 или новее. Vista также поддерживается с ограниченным функционалом.
Mac OS X Поддерживается Mac OS X версии 10.8 или новее
Linux® Только общие требования к ОС

Импорт файлов в формате NX® доступен только для поддерживаемых операционных систем Windows® и Linux®. Импорт файлов в форматах AutoCAD®, Inventor®, SOLIDWORKS® доступен только для поддерживаемых операционных систем Windows®.

Требования LiveLink™

Перечисленные в таблице ниже функциональные возможности двунаправленного интерфейса данного пакета решений поддерживаются только для ОС Windows® 7 и выше. Другие функциональные возможности, такие как импорт файлов и геометрические операции, описаны в требованиях к модулям CAD Import (Импорт САПР) и Design (Проектирование).

LiveLink™ Совместимое ПО
LiveLink™ for AutoCAD® AutoCAD® 2014 и 2015
LiveLink™ for Inventor® Inventor® 2014 и 2015
LiveLink™ for PTC® Creo® Parametric™ PTC® Creo® Parametric™ 2.0 и 3.0
LiveLink™ for PTC® Pro/ENGINEER® PTC® Pro/ENGINEER® Wildfire® 4.0, 5.0 и PTC® Creo® Elements Pro 5.0
LiveLink™ for Revit® Revit® 2015 и Revit® Arcithecture 2015
LiveLink™ for Solid Edge® Solid Edge® ST6 и ST7
LiveLink™ for SOLIDWORKS® SOLIDWORKS® 2014 и 2015

Требования File Import for CATIA® V5

Модуль расширения File Import for CATIA® V5 к модулю CAD Import (Импорт САПР) доступен только для Windows® 7 и выше. Этот модуль требует наличия модуля импорта САПР, Проектирования или одно из продуктов семейства LiveLink™

Требования LiveLink™ for Excel®

LiveLink™ for Excel® совместим с Excel® 2007, 2010 и 2013 для Windows®. Excel® 2010 Starter не поддерживается.

Требования LiveLink™ for MATLAB®

LiveLink™ for MATLAB® совместим с MATLAB® R2014a и R2014b во всех операционных системах. Для операционных систем Linux® необходимы программы xterm и csh.

Примечание. Приведенная информация предоставляется для справки и не отменяет необходимости в изучении системных требований для работы с решением COMSOL® и иным программным обеспечением, которые могут возникать у вас с учетом конкретных обстоятельств. Системы и оборудование регулярно меняются, что может влиять на системные требования в каждом конкретном случае.