Системные требования — Application Builder (Среда разработки приложений) и запуск приложений

Создание приложений с помощью Среды разработки приложений*

Windows® Windows® Vista и более поздние версии
Mac OS X Не поддерживается
Linux® Не поддерживается

Запуск приложений в COMSOL Multiphysics®

Windows® Работает на платформах Windows® с поддержкой COMSOL Multiphysics®
Mac OS X Работает на платформах Mac OS X с поддержкой COMSOL Multiphysics®
Linux® Работает на платформах Linux® с поддержкой COMSOL Multiphysics®

Примечание. Приведенная информация предоставляется для справки и не отменяет необходимости в изучении системных требований для работы с решением COMSOL® и иным программным обеспечением, которые могут возникать у вас с учетом конкретных обстоятельств. Системы и оборудование регулярно меняются, что может влиять на системные требования в каждом конкретном случае.